このサイトで重大なエラーが発生しました。

2021年12月8日

このサイトで重大なエラーが発生しました。

ここ数日で2度、経験しました。

1度目がwordpressの子テーマが原因で、2度目がプラグインが原因でした。

このサイトで重大なエラーが発生しました。

このサイトで重大なエラーが発生しました。原因を調べる。

原因が分からない場合は、WordPressの管理画面にデバッグを表示させ確認します。

このサイトで重大なエラーが発生しました。原因を調べる。

このサイトで重大なエラーが発生しました。 原因を調べる。

このサイトで重大なエラーが発生しました。 WordPressの管理画面にデバッグ…
jikuu.site

このサイトで重大なエラーが発生しました。 プラグインを手動で削除

このサイトで重大なエラーが発生しました。 プラグインの更新が原因だったので プラグインを手動で削除 しました。

このサイトで重大なエラーが発生しました。 プラグインを手動で削除

このサイトで重大なエラーが発生しました。 プラグインを手動で削除

このサイトで重大なエラーが発生しました。 プラグインの更新が原因だったので プラ…
jikuu.site

このサイトで重大なエラーが発生しました。 子テーマ が原因

このサイトで重大なエラーが発生しました。 子テーマ が原因だったので指摘されたところをコメントアウトしました。

このサイトで重大なエラーが発生しました。 子テーマ が原因

このサイトで重大なエラーが発生しました。 子テーマ が原因

このサイトで重大なエラーが発生しました。 子テーマ が原因だったので指…
jikuu.site

Gutenbergの設定画面のレイアウトが崩れる

Gutenbergの設定画面のレイアウトが崩れる のはデバッグモードが原因でした。

Gutenbergの設定画面のレイアウトが崩れる

Gutenbergの設定画面のレイアウトが崩れる

Gutenbergの設定画面のレイアウトが崩れる のはデバッグモードが原因でした…
jikuu.site

Cache Enabler requires define( ‘WP_CACHE’, true ); to be set.

WordPressのキャッシュ系プラグイン色々試していたら Cache Enabler requires define( ‘WP_CACHE’, true ); to be set. Please set this in the wp-config.php file (must be before require_once ABSPATH . ‘wp-settings.php’;).

というエラー表示されました。

Gutenbergの設定画面のレイアウトが崩れる

requires define( 'WP_CACHE', true ); to be set.

WordPressのキャッシュ系プラグイン色々試していたら Cache Enab…
jikuu.site

ウィジェット 返答が正しいJSONレスポンスではありません

ウィジェット 返答が正しいJSONレスポンスではありません

ウィジェット 返答が正しいJSONレスポンスではありません

WordPress で サイドバーに ウィジェット を追加する際に 返答が正しい…
jikuu.site

WordPress で 外観 カスタマイズ ウィジェット サイドバー が表示されない

WordPress で 外観 カスタマイズ ウィジェット サイドバー が表示されない

WordPress で 外観 カスタマイズ ウィジェット サイドバー 表示されない

WordPress で 外観 カスタマイズ ウィジェット サイドバー が 表示さ…
jikuu.site

Yoast SEO の バージョン を ダウングレード しました。

Yoast SEO バージョン を 17.8 から 17.9 に更新したら 解析結果が赤丸だらけになったので ダウングレード しました。

Yoast SEO の バージョン を ダウングレード しました。

Yoast SEO の バージョン を ダウングレード しました。

Yoast SEO バージョン を 17.8 から 17.9 に更新したら 解析…
jikuu.site

WordPressのトラブル事例と対処法

WordPressのトラブル事例と対処法

WordPress の トラブル事例と対処法

自分がはまった WordPress の トラブル事例と対処法 を紹介します。 W…
jikuu.site